<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Trump has fired FBI director Comey - White House - via JBB - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Trump has fired FBI director Comey - White House - via JBB - Newsvine" />
<meta name="description" content="BREAKNG NEWS - Donald Trump has fired FBI Director James Comey...
Why? Remember when Nixon fired Archibald Cox? This is history People." />
<meta name="author" content="JBB" />
<meta name="canonical" content="https://jbb0.newsvine.com/_news/2017/05/09/37467689-trump-has-fired-fbi-director-comey-white-house" />
<meta name="section" content="{&quot;domainName&quot;:&quot;jbb0&quot;,&quot;displayName&quot;:&quot;JBB&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb0C16468B8-DBD1-CB69-59A6-6F601707EAE2.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/jbb0.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1398404820,&quot;numSeeds&quot;:&quot;35&quot;,&quot;numComments&quot;:&quot;26606&quot;,&quot;numArticles&quot;:&quot;44&quot;,&quot;watchers&quot;:5}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:37467689,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;JBB&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;jbb0&quot;,&quot;tags&quot;:[&quot;fbi&quot;,&quot;russia&quot;,&quot;fired&quot;,&quot;trump&quot;,&quot;politics&quot;,&quot;scandal&quot;,&quot;news&quot;,&quot;james-comey&quot;],&quot;seedSource&quot;:&quot;MSN&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web09" />
<meta name="cip" content="23.201.103.205" />
<meta name="date" content="May 13, 2017, 3:42 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37467689" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=jbb0AF144129-8653-896C-3E7D-D271A6469F0C.jpg&width=original" />
<meta property="og:url" content="https://jbb0.newsvine.com/_news/2017/05/09/37467689-trump-has-fired-fbi-director-comey-white-house" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump has fired FBI director Comey - White House" />
<meta property="og:description" content="BREAKNG NEWS - Donald Trump has fired FBI Director James Comey...
Why? Remember when Nixon fired Archibald Cox? This is history People." />
<meta property="nv:contentId" content="37467689" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51738" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/e9d6495bc53fd2cd72c6eb24f29c39f6bb7332d1.css?v=51738" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/8cd031ab1dcc8ab0ef7f8f9447c35673d6336b9a.js?v=51738"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/975411cfcabaeba338f48a5fe1b2af0bfe2f58df.css?v=51738" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/e2c2ce2b577c001ba072b041b4e1fcd1eda5baa5.js?v=51738"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F05%2F09%2F37467689-trump-has-fired-fbi-director-comey-white-house&amp;rand=1227289140&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F05%2F09%2F37467689-trump-has-fired-fbi-director-comey-white-house&amp;rand=1227289140&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb0C16468B8-DBD1-CB69-59A6-6F601707EAE2.jpg&amp;width=80"
		data-domain-name="jbb0"
		data-display-name="JBB">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb0C16468B8-DBD1-CB69-59A6-6F601707EAE2.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://jbb0.newsvine.com/" rel="twipsy" title="View JBB's Column"  data-placement="bottom">
				JBB			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://counterterrorism.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;counterterrorism&quot;,&quot;displayName&quot;:&quot;Counterterrorism&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1E43B39D7-B495-096E-F9E4-3E370F8A41E5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/counterterrorism.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;283&quot;,&quot;articleCount&quot;:&quot;3129&quot;,&quot;seedCount&quot;:&quot;22800&quot;,&quot;memberCount&quot;:&quot;341&quot;,&quot;description&quot;:&quot;Dedicated to fighting terrorism, both foreign and domestic. See the flag, get a clue.&quot;,&quot;createDate&quot;:1163169300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494708952,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Counterterrorism"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1E43B39D7-B495-096E-F9E4-3E370F8A41E5.jpg&amp;width=70"
		data-domain-name="counterterrorism"
		data-display-name="Counterterrorism">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1E43B39D7-B495-096E-F9E4-3E370F8A41E5.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://democrat-viners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat-viners&quot;,&quot;displayName&quot;:&quot;DEMOCRAT-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democrat-viners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12516&quot;,&quot;articleCount&quot;:&quot;3549&quot;,&quot;seedCount&quot;:&quot;27475&quot;,&quot;memberCount&quot;:&quot;1469&quot;,&quot;description&quot;:&quot;&amp;quot;when fascism comes to America it will be wrapped in the flag and carrying a cross&amp;quot;&quot;,&quot;createDate&quot;:1414867200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494712964,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="DEMOCRAT-Viners"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70"
		data-domain-name="democrat-viners"
		data-display-name="DEMOCRAT-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://everyonebutjfxgillis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;everyonebutjfxgillis&quot;,&quot;displayName&quot;:&quot;Down With Tin Horn Dictators&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/everyonebutjfxgillis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;983&quot;,&quot;articleCount&quot;:&quot;1936&quot;,&quot;seedCount&quot;:&quot;20923&quot;,&quot;memberCount&quot;:&quot;250&quot;,&quot;description&quot;:&quot;Awaiting the inevitable coup d'etat.&quot;,&quot;createDate&quot;:1180986360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494689356,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Down With Tin Horn Dictators"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70"
		data-domain-name="everyonebutjfxgillis"
		data-display-name="Down With Tin Horn Dictators">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://factbasednation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;factbasednation&quot;,&quot;displayName&quot;:&quot;Fact Based Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/factbasednation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15943&quot;,&quot;articleCount&quot;:&quot;416&quot;,&quot;seedCount&quot;:&quot;4585&quot;,&quot;memberCount&quot;:&quot;548&quot;,&quot;description&quot;:&quot;The purpose of this nation is to promote good citizenship. Please avoid Fake News and conspiracy theories. Internet trolls will be banned.&quot;,&quot;createDate&quot;:1485828840,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494712964,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Fact Based Nation"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70"
		data-domain-name="factbasednation"
		data-display-name="Fact Based Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://g00bers.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;g00bers&quot;,&quot;displayName&quot;:&quot;G00bers&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajp748104D5-523F-AABE-893A-FD07087DC779.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/g00bers.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11911&quot;,&quot;articleCount&quot;:&quot;1228&quot;,&quot;seedCount&quot;:&quot;14695&quot;,&quot;memberCount&quot;:&quot;267&quot;,&quot;description&quot;:&quot;A memberhood of Clear Thinking Progressive Liberals with an Eye for Truth and a Passion for Justice.&quot;,&quot;createDate&quot;:1401320700,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494714532,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="G00bers"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajp748104D5-523F-AABE-893A-FD07087DC779.jpg&amp;width=70"
		data-domain-name="g00bers"
		data-display-name="G00bers">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajp748104D5-523F-AABE-893A-FD07087DC779.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://hprefugees.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;hprefugees&quot;,&quot;displayName&quot;:&quot;HPRefugees \ud83c\udf10&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/hprefugees.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11918&quot;,&quot;articleCount&quot;:&quot;3212&quot;,&quot;seedCount&quot;:&quot;27883&quot;,&quot;memberCount&quot;:&quot;1144&quot;,&quot;description&quot;:&quot;IMPORTANT INFORMATION TO VIEW&quot;,&quot;createDate&quot;:1401449820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494713065,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="HPRefugees 🌐"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70"
		data-domain-name="hprefugees"
		data-display-name="HPRefugees 🌐">
		<img src="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://honestyisnotfair.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;honestyisnotfair&quot;,&quot;displayName&quot;:&quot;Honesty Isn't About Fairness&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/honestyisnotfair.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9145&quot;,&quot;articleCount&quot;:&quot;546&quot;,&quot;seedCount&quot;:&quot;7425&quot;,&quot;memberCount&quot;:&quot;159&quot;,&quot;description&quot;:&quot;In the world we live in, honesty and \&quot;fairness\&quot; are often completely different things.  We can't progress so long as we pretend otherwise.&quot;,&quot;createDate&quot;:1360536180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494632764,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Honesty Isn't About Fairness"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="honestyisnotfair"
		data-display-name="Honesty Isn't About Fairness">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://mjl-3nationoffriends.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;mjl-3nationoffriends&quot;,&quot;displayName&quot;:&quot;MJL-3 Nation of friends&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mjl-38CE5B5C7-EBEB-0574-9B9E-CA6FAB999B05.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/mjl-3nationoffriends.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8927&quot;,&quot;articleCount&quot;:&quot;2461&quot;,&quot;seedCount&quot;:&quot;16548&quot;,&quot;memberCount&quot;:&quot;361&quot;,&quot;description&quot;:&quot;A nation of friends where we  can discuss topics without hate and insults..a fun time and an escape..&quot;,&quot;createDate&quot;:1358122200,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494704124,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="MJL-3 Nation of friends"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mjl-38CE5B5C7-EBEB-0574-9B9E-CA6FAB999B05.jpg&amp;width=70"
		data-domain-name="mjl-3nationoffriends"
		data-display-name="MJL-3 Nation of friends">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mjl-38CE5B5C7-EBEB-0574-9B9E-CA6FAB999B05.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://makeyourpoint.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;makeyourpoint&quot;,&quot;displayName&quot;:&quot;Make Your Point&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=happilyblueinohio8CD54337-1F0B-97CA-73CC-79DC9667E18C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/makeyourpoint.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11022&quot;,&quot;articleCount&quot;:&quot;330&quot;,&quot;seedCount&quot;:&quot;3404&quot;,&quot;memberCount&quot;:&quot;447&quot;,&quot;description&quot;:&quot;Everyone has an opinion, but can you make your point?&quot;,&quot;createDate&quot;:1387206840,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494665272,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Make Your Point"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=happilyblueinohio8CD54337-1F0B-97CA-73CC-79DC9667E18C.jpg&amp;width=70"
		data-domain-name="makeyourpoint"
		data-display-name="Make Your Point">
		<img src="https://m.newsvine.com/servista/imagesizer?file=happilyblueinohio8CD54337-1F0B-97CA-73CC-79DC9667E18C.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://peoplewhoagreewithme.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;peoplewhoagreewithme&quot;,&quot;displayName&quot;:&quot;Only People Who Agree With Me&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jlocksD3AE9D83-5E4B-8E88-9A55-6CC28FD7372F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/peoplewhoagreewithme.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12480&quot;,&quot;articleCount&quot;:&quot;107&quot;,&quot;seedCount&quot;:&quot;1128&quot;,&quot;memberCount&quot;:&quot;17&quot;,&quot;description&quot;:&quot;This nation is only for people who agree with me.&quot;,&quot;createDate&quot;:1414082160,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494572671,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Only People Who Agree With Me"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jlocksD3AE9D83-5E4B-8E88-9A55-6CC28FD7372F.jpg&amp;width=70"
		data-domain-name="peoplewhoagreewithme"
		data-display-name="Only People Who Agree With Me">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jlocksD3AE9D83-5E4B-8E88-9A55-6CC28FD7372F.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://progressive-state-of-mind.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;progressive-state-of-mind&quot;,&quot;displayName&quot;:&quot;Progressive State of Mind&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l78lancerA838DCE8-56DE-BA4B-EF69-CDD88052A3E2.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/progressive-state-of-mind.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11196&quot;,&quot;articleCount&quot;:&quot;2526&quot;,&quot;seedCount&quot;:&quot;23739&quot;,&quot;memberCount&quot;:&quot;5029&quot;,&quot;description&quot;:&quot;Fairness and opportunity leads to progress&quot;,&quot;createDate&quot;:1389929460,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494712964,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Progressive State of Mind"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l78lancerA838DCE8-56DE-BA4B-EF69-CDD88052A3E2.uncropped.jpg&amp;width=70"
		data-domain-name="progressive-state-of-mind"
		data-display-name="Progressive State of Mind">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l78lancerA838DCE8-56DE-BA4B-EF69-CDD88052A3E2.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://theoldandbold.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;theoldandbold&quot;,&quot;displayName&quot;:&quot;The Old and Bold of Newsvine Past.&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=the-laird-of-the-north359133A9-F795-E474-4D68-ACF0577D49C0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/theoldandbold.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11340&quot;,&quot;articleCount&quot;:&quot;2197&quot;,&quot;seedCount&quot;:&quot;7827&quot;,&quot;memberCount&quot;:&quot;133&quot;,&quot;description&quot;:&quot;A Nation where old friends can share a joke or a conversation. Old timers most welcome.&quot;,&quot;createDate&quot;:1391957820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494694769,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Old and Bold of Newsvine Past."
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=the-laird-of-the-north359133A9-F795-E474-4D68-ACF0577D49C0.jpg&amp;width=70"
		data-domain-name="theoldandbold"
		data-display-name="The Old and Bold of Newsvine Past.">
		<img src="https://m.newsvine.com/servista/imagesizer?file=the-laird-of-the-north359133A9-F795-E474-4D68-ACF0577D49C0.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;3929&quot;,&quot;seedCount&quot;:&quot;33872&quot;,&quot;memberCount&quot;:&quot;984&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494714612,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The People's Nation"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://whoresandsluts.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;whoresandsluts&quot;,&quot;displayName&quot;:&quot;Whores and Sluts&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kj031056-149F765F9-30B1-59AC-7B5D-840FE032E9B7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/whoresandsluts.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5140&quot;,&quot;articleCount&quot;:&quot;992&quot;,&quot;seedCount&quot;:&quot;6193&quot;,&quot;memberCount&quot;:&quot;77&quot;,&quot;description&quot;:&quot;Women who believe in having sexual relations for more than just procreation....&quot;,&quot;createDate&quot;:1279210860,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494675243,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Whores and Sluts"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kj031056-149F765F9-30B1-59AC-7B5D-840FE032E9B7.jpg&amp;width=70"
		data-domain-name="whoresandsluts"
		data-display-name="Whores and Sluts">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kj031056-149F765F9-30B1-59AC-7B5D-840FE032E9B7.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://michaelsnew.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;michaelsnew&quot;,&quot;displayName&quot;:&quot;YOU CAN'T FIX STUPID&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/michaelsnew.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10265&quot;,&quot;articleCount&quot;:&quot;1937&quot;,&quot;seedCount&quot;:&quot;29808&quot;,&quot;memberCount&quot;:&quot;2266&quot;,&quot;description&quot;:&quot;Fighting stupidity one vote at a time..LEFT WING Nation..Read Info about Nation BEFORE Applying.&quot;,&quot;createDate&quot;:1378264680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494714623,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="YOU CAN'T FIX STUPID"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70"
		data-domain-name="michaelsnew"
		data-display-name="YOU CAN'T FIX STUPID">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			<a class="c-button c-icon c-website" rel="twipsy" data-placement="top" title="Personal Link" href="https://plus.google.com/118208897856648467490">&nbsp;</a>
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		This is as good as it gets.	</span>

	<span class="c-author-stats">
		Articles:&nbsp;44 
		Seeds:&nbsp;35 
		Comments:&nbsp;26606 
		Since:&nbsp;Apr 2014	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="37467689"><div class="j-article-column c-article-column" 
			data-domain="jbb0" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="Trump has fired FBI director Comey - White House" 
			data-content-id="37467689"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> Trump has fired FBI director Comey - White House</h1>

					<div class="j-abuse-reports" data-content-id="37467689">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://jbb0.newsvine.com/">JBB</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://www.msn.com/en-us/news/politics/trump-has-fired-fbi-director-comey-white-house/ar-BBAXgwy"><img src="//www.google.com/s2/favicons?domain=msn.com" alt="SOURCE FAVICON" />MSN</a></span>
						</div>
			<div class="c-dateline">Seeded on Tue May 9, 2017 3:25 PM</div>

			<div class="c-tags"><ul><li><a href="/fbi" rel="tag">fbi</a></li><li><a href="/russia" rel="tag">russia</a></li><li><a href="/fired" rel="tag">fired</a></li><li><a href="/trump" rel="tag">trump</a></li><li><a href="/politics" rel="tag">politics</a></li><li><a href="/scandal" rel="tag">scandal</a></li><li><a href="/news" rel="tag">news</a></li><li><a href="/james-comey" rel="tag">james-comey</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="10" data-content-id="37467689"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="JBB" data-content-type="" data-domain-name="jbb0" data-content-id="37467689" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-landscape" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=jbb0AF144129-8653-896C-3E7D-D271A6469F0C.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class="elliott_content_ArticleText">	<div class="articleText"><p></p><p>BREAKNG NEWS - Donald Trump has fired FBI Director James Comey...</p><p>Why? Remember when Nixon fired Archibald Cox? This is history People.</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://thinkers-r-right.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thinkers-r-right&quot;,&quot;displayName&quot;:&quot;Breaking-Muse&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tanksrusBC9FEC25-D6C8-7749-C066-85B58B719C75.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thinkers-r-right.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;14831&quot;,&quot;articleCount&quot;:&quot;29&quot;,&quot;seedCount&quot;:&quot;267&quot;,&quot;memberCount&quot;:&quot;15&quot;,&quot;description&quot;:&quot;Think about it. What have you got to lose?&quot;,&quot;createDate&quot;:1459638720,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494701520,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tanksrusBC9FEC25-D6C8-7749-C066-85B58B719C75.jpg&amp;width=70"
		data-domain-name="thinkers-r-right"
		data-display-name="Breaking-Muse">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tanksrusBC9FEC25-D6C8-7749-C066-85B58B719C75.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://thinkers-r-right.newsvine.com/" class="c-group-name">Breaking-Muse</a></li><li class="">
	<a href="https://counterterrorism.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;counterterrorism&quot;,&quot;displayName&quot;:&quot;Counterterrorism&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1E43B39D7-B495-096E-F9E4-3E370F8A41E5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/counterterrorism.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;283&quot;,&quot;articleCount&quot;:&quot;3129&quot;,&quot;seedCount&quot;:&quot;22800&quot;,&quot;memberCount&quot;:&quot;341&quot;,&quot;description&quot;:&quot;Dedicated to fighting terrorism, both foreign and domestic. See the flag, get a clue.&quot;,&quot;createDate&quot;:1163169300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494708952,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1E43B39D7-B495-096E-F9E4-3E370F8A41E5.jpg&amp;width=70"
		data-domain-name="counterterrorism"
		data-display-name="Counterterrorism">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1E43B39D7-B495-096E-F9E4-3E370F8A41E5.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://counterterrorism.newsvine.com/" class="c-group-name">Counterterrorism</a></li><li class="">
	<a href="https://democrat-viners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat-viners&quot;,&quot;displayName&quot;:&quot;DEMOCRAT-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democrat-viners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12516&quot;,&quot;articleCount&quot;:&quot;3549&quot;,&quot;seedCount&quot;:&quot;27475&quot;,&quot;memberCount&quot;:&quot;1469&quot;,&quot;description&quot;:&quot;&amp;quot;when fascism comes to America it will be wrapped in the flag and carrying a cross&amp;quot;&quot;,&quot;createDate&quot;:1414867200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494712964,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70"
		data-domain-name="democrat-viners"
		data-display-name="DEMOCRAT-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://democrat-viners.newsvine.com/" class="c-group-name">DEMOCRAT-Viners</a></li><li class="">
	<a href="https://everyonebutjfxgillis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;everyonebutjfxgillis&quot;,&quot;displayName&quot;:&quot;Down With Tin Horn Dictators&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/everyonebutjfxgillis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;983&quot;,&quot;articleCount&quot;:&quot;1936&quot;,&quot;seedCount&quot;:&quot;20923&quot;,&quot;memberCount&quot;:&quot;250&quot;,&quot;description&quot;:&quot;Awaiting the inevitable coup d'etat.&quot;,&quot;createDate&quot;:1180986360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494689356,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70"
		data-domain-name="everyonebutjfxgillis"
		data-display-name="Down With Tin Horn Dictators">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://everyonebutjfxgillis.newsvine.com/" class="c-group-name">Down With Tin Horn Dictators</a></li><li class="">
	<a href="https://factbasednation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;factbasednation&quot;,&quot;displayName&quot;:&quot;Fact Based Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/factbasednation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15943&quot;,&quot;articleCount&quot;:&quot;416&quot;,&quot;seedCount&quot;:&quot;4585&quot;,&quot;memberCount&quot;:&quot;548&quot;,&quot;description&quot;:&quot;The purpose of this nation is to promote good citizenship. Please avoid Fake News and conspiracy theories. Internet trolls will be banned.&quot;,&quot;createDate&quot;:1485828840,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494712964,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70"
		data-domain-name="factbasednation"
		data-display-name="Fact Based Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://factbasednation.newsvine.com/" class="c-group-name">Fact Based Nation</a></li><li class="">
	<a href="https://g00bers.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;g00bers&quot;,&quot;displayName&quot;:&quot;G00bers&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajp748104D5-523F-AABE-893A-FD07087DC779.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/g00bers.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11911&quot;,&quot;articleCount&quot;:&quot;1228&quot;,&quot;seedCount&quot;:&quot;14695&quot;,&quot;memberCount&quot;:&quot;267&quot;,&quot;description&quot;:&quot;A memberhood of Clear Thinking Progressive Liberals with an Eye for Truth and a Passion for Justice.&quot;,&quot;createDate&quot;:1401320700,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494714532,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajp748104D5-523F-AABE-893A-FD07087DC779.jpg&amp;width=70"
		data-domain-name="g00bers"
		data-display-name="G00bers">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajp748104D5-523F-AABE-893A-FD07087DC779.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://g00bers.newsvine.com/" class="c-group-name">G00bers</a></li><li class="">
	<a href="https://honestyisnotfair.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;honestyisnotfair&quot;,&quot;displayName&quot;:&quot;Honesty Isn't About Fairness&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/honestyisnotfair.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9145&quot;,&quot;articleCount&quot;:&quot;546&quot;,&quot;seedCount&quot;:&quot;7425&quot;,&quot;memberCount&quot;:&quot;159&quot;,&quot;description&quot;:&quot;In the world we live in, honesty and \&quot;fairness\&quot; are often completely different things.  We can't progress so long as we pretend otherwise.&quot;,&quot;createDate&quot;:1360536180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494632764,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="honestyisnotfair"
		data-display-name="Honesty Isn't About Fairness">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://honestyisnotfair.newsvine.com/" class="c-group-name">Honesty Isn't About Fairness</a></li><li class="">
	<a href="https://hprefugees.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;hprefugees&quot;,&quot;displayName&quot;:&quot;HPRefugees \ud83c\udf10&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/hprefugees.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11918&quot;,&quot;articleCount&quot;:&quot;3212&quot;,&quot;seedCount&quot;:&quot;27883&quot;,&quot;memberCount&quot;:&quot;1144&quot;,&quot;description&quot;:&quot;IMPORTANT INFORMATION TO VIEW&quot;,&quot;createDate&quot;:1401449820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494713065,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70"
		data-domain-name="hprefugees"
		data-display-name="HPRefugees 🌐">
		<img src="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://hprefugees.newsvine.com/" class="c-group-name">HPRefugees 🌐</a></li><li class="">
	<a href="https://makeyourpoint.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;makeyourpoint&quot;,&quot;displayName&quot;:&quot;Make Your Point&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=happilyblueinohio8CD54337-1F0B-97CA-73CC-79DC9667E18C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/makeyourpoint.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11022&quot;,&quot;articleCount&quot;:&quot;330&quot;,&quot;seedCount&quot;:&quot;3404&quot;,&quot;memberCount&quot;:&quot;447&quot;,&quot;description&quot;:&quot;Everyone has an opinion, but can you make your point?&quot;,&quot;createDate&quot;:1387206840,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494665272,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=happilyblueinohio8CD54337-1F0B-97CA-73CC-79DC9667E18C.jpg&amp;width=70"
		data-domain-name="makeyourpoint"
		data-display-name="Make Your Point">
		<img src="https://m.newsvine.com/servista/imagesizer?file=happilyblueinohio8CD54337-1F0B-97CA-73CC-79DC9667E18C.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://makeyourpoint.newsvine.com/" class="c-group-name">Make Your Point</a></li><li class="">
	<a href="https://mjl-3nationoffriends.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;mjl-3nationoffriends&quot;,&quot;displayName&quot;:&quot;MJL-3 Nation of friends&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mjl-38CE5B5C7-EBEB-0574-9B9E-CA6FAB999B05.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/mjl-3nationoffriends.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8927&quot;,&quot;articleCount&quot;:&quot;2461&quot;,&quot;seedCount&quot;:&quot;16548&quot;,&quot;memberCount&quot;:&quot;361&quot;,&quot;description&quot;:&quot;A nation of friends where we  can discuss topics without hate and insults..a fun time and an escape..&quot;,&quot;createDate&quot;:1358122200,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494704124,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mjl-38CE5B5C7-EBEB-0574-9B9E-CA6FAB999B05.jpg&amp;width=70"
		data-domain-name="mjl-3nationoffriends"
		data-display-name="MJL-3 Nation of friends">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mjl-38CE5B5C7-EBEB-0574-9B9E-CA6FAB999B05.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://mjl-3nationoffriends.newsvine.com/" class="c-group-name">MJL-3 Nation of friends</a></li><li class="">
	<a href="https://nickel-and-dime.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nickel-and-dime&quot;,&quot;displayName&quot;:&quot;Nickel-and-Dime&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=wythe14843CFBF-03A4-96D1-B4CF-F33CA2389F6A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nickel-and-dime.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15313&quot;,&quot;articleCount&quot;:&quot;39&quot;,&quot;seedCount&quot;:&quot;660&quot;,&quot;memberCount&quot;:&quot;9&quot;,&quot;description&quot;:&quot;Relating to or being the mathematically simplest case; specifically :  characterized by having all variables equal to zero.&quot;,&quot;createDate&quot;:1467520260,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494704758,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=wythe14843CFBF-03A4-96D1-B4CF-F33CA2389F6A.jpg&amp;width=70"
		data-domain-name="nickel-and-dime"
		data-display-name="Nickel-and-Dime">
		<img src="https://m.newsvine.com/servista/imagesizer?file=wythe14843CFBF-03A4-96D1-B4CF-F33CA2389F6A.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://nickel-and-dime.newsvine.com/" class="c-group-name">Nickel-and-Dime</a></li><li class="">
	<a href="https://peoplewhoagreewithme.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;peoplewhoagreewithme&quot;,&quot;displayName&quot;:&quot;Only People Who Agree With Me&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jlocksD3AE9D83-5E4B-8E88-9A55-6CC28FD7372F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/peoplewhoagreewithme.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12480&quot;,&quot;articleCount&quot;:&quot;107&quot;,&quot;seedCount&quot;:&quot;1128&quot;,&quot;memberCount&quot;:&quot;17&quot;,&quot;description&quot;:&quot;This nation is only for people who agree with me.&quot;,&quot;createDate&quot;:1414082160,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494572671,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jlocksD3AE9D83-5E4B-8E88-9A55-6CC28FD7372F.jpg&amp;width=70"
		data-domain-name="peoplewhoagreewithme"
		data-display-name="Only People Who Agree With Me">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jlocksD3AE9D83-5E4B-8E88-9A55-6CC28FD7372F.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://peoplewhoagreewithme.newsvine.com/" class="c-group-name">Only People Who Agree With Me</a></li><li class="">
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;11270&quot;,&quot;seedCount&quot;:&quot;86896&quot;,&quot;memberCount&quot;:&quot;3021&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494714101,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://analysis.newsvine.com/" class="c-group-name">Political Analysis</a></li><li class="">
	<a href="https://progressive-state-of-mind.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;progressive-state-of-mind&quot;,&quot;displayName&quot;:&quot;Progressive State of Mind&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l78lancerA838DCE8-56DE-BA4B-EF69-CDD88052A3E2.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/progressive-state-of-mind.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11196&quot;,&quot;articleCount&quot;:&quot;2526&quot;,&quot;seedCount&quot;:&quot;23739&quot;,&quot;memberCount&quot;:&quot;5029&quot;,&quot;description&quot;:&quot;Fairness and opportunity leads to progress&quot;,&quot;createDate&quot;:1389929460,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494712964,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l78lancerA838DCE8-56DE-BA4B-EF69-CDD88052A3E2.uncropped.jpg&amp;width=70"
		data-domain-name="progressive-state-of-mind"
		data-display-name="Progressive State of Mind">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l78lancerA838DCE8-56DE-BA4B-EF69-CDD88052A3E2.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://progressive-state-of-mind.newsvine.com/" class="c-group-name">Progressive State of Mind</a></li><li class="c-hide">
	<a href="https://theoldandbold.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;theoldandbold&quot;,&quot;displayName&quot;:&quot;The Old and Bold of Newsvine Past.&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=the-laird-of-the-north359133A9-F795-E474-4D68-ACF0577D49C0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/theoldandbold.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11340&quot;,&quot;articleCount&quot;:&quot;2197&quot;,&quot;seedCount&quot;:&quot;7827&quot;,&quot;memberCount&quot;:&quot;133&quot;,&quot;description&quot;:&quot;A Nation where old friends can share a joke or a conversation. Old timers most welcome.&quot;,&quot;createDate&quot;:1391957820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494694769,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=the-laird-of-the-north359133A9-F795-E474-4D68-ACF0577D49C0.jpg&amp;width=70"
		data-domain-name="theoldandbold"
		data-display-name="The Old and Bold of Newsvine Past.">
		<img src="https://m.newsvine.com/servista/imagesizer?file=the-laird-of-the-north359133A9-F795-E474-4D68-ACF0577D49C0.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://theoldandbold.newsvine.com/" class="c-group-name">The Old and Bold of Newsvine Past.</a></li><li class="c-hide">
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;3929&quot;,&quot;seedCount&quot;:&quot;33872&quot;,&quot;memberCount&quot;:&quot;984&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494714612,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://nationjbb.newsvine.com/" class="c-group-name">The People's Nation</a></li><li class="c-hide">
	<a href="https://spiritandpurpose.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spiritandpurpose&quot;,&quot;displayName&quot;:&quot;The Spirit And The Purpose&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spiritandpurpose.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12652&quot;,&quot;articleCount&quot;:&quot;2589&quot;,&quot;seedCount&quot;:&quot;11244&quot;,&quot;memberCount&quot;:&quot;344&quot;,&quot;description&quot;:&quot;A Staff-moderated, CoH-compliant Nation that can discuss all categories of News.&quot;,&quot;createDate&quot;:1418235960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494705257,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=70"
		data-domain-name="spiritandpurpose"
		data-display-name="The Spirit And The Purpose">
		<img src="https://m.newsvine.com/servista/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://spiritandpurpose.newsvine.com/" class="c-group-name">The Spirit And The Purpose</a></li><li class="c-hide">
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6326&quot;,&quot;seedCount&quot;:&quot;82782&quot;,&quot;memberCount&quot;:&quot;7751&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494713547,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://usnewsandviews.newsvine.com/" class="c-group-name">US News & Views</a></li><li class="c-hide">
	<a href="https://michaelsnew.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;michaelsnew&quot;,&quot;displayName&quot;:&quot;YOU CAN'T FIX STUPID&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/michaelsnew.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10265&quot;,&quot;articleCount&quot;:&quot;1937&quot;,&quot;seedCount&quot;:&quot;29808&quot;,&quot;memberCount&quot;:&quot;2266&quot;,&quot;description&quot;:&quot;Fighting stupidity one vote at a time..LEFT WING Nation..Read Info about Nation BEFORE Applying.&quot;,&quot;createDate&quot;:1378264680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494714623,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70"
		data-domain-name="michaelsnew"
		data-display-name="YOU CAN'T FIX STUPID">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://michaelsnew.newsvine.com/" class="c-group-name">YOU CAN'T FIX STUPID</a></li><li class="j-more c-more"><a href="#show_more">4 more&hellip;</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="37467689" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1494715336 -->